Forum Zarządu Komunikacji Miejskiej w Elblągu spółka z ograniczoną odpowiedzialnością
http://www.zkm.elblag.com.pl/zkmforum/

Błąd w systemie EKM na linii T1
http://www.zkm.elblag.com.pl/zkmforum/viewtopic.php?f=10&t=256
Strona 1 z 1

Autor:  scorpio44 [ 06 lip 2013, 12:51 ]
Tytuł:  Błąd w systemie EKM na linii T1

Od czasu wprowadzenia objazdu na linii T1 pojawia się błąd w systemie EKM. Po minięciu przystanku "Dąbka-Stok" (w kierunku Gwiezdnej) komputer łapie przystanek "Dąbka-Stok" dla przeciwnego kierunku ruchu i pokazuje tym samym kilkunastominutowe przyśpieszenie (co zresztą można zobaczyć nawet na mapie, obserwując dowolny pojazd linii T1 ;) ). Jedyne, co można na to poradzić (chociaż większości kierowców się nie chce), to cofać ręcznie ok. 10 przystanków, co trochę trwa. Proszę coś z tym zrobić.

Autor:  sebek [ 08 lip 2013, 11:37 ]
Tytuł:  Re: Błąd w systemie EKM na linii T1

System pokazuje kilkunastominutowe przyspieszenie. Później wszystko jest OK.
P.S. Duże korki dzisiaj są mieście i to już w godzinach przedpołudniowych. Od dworca przez 12 Lutego aż do Dąbka się tak ciągnie.

Załączniki:
2013-07-08 12.30.51.jpg
2013-07-08 12.30.51.jpg [ 121.24 KiB | Przeglądany 5488 razy ]
2013-07-08 12.24.23.jpg
2013-07-08 12.24.23.jpg [ 120 KiB | Przeglądany 5488 razy ]

Autor:  scorpio44 [ 08 lip 2013, 12:59 ]
Tytuł:  Re: Błąd w systemie EKM na linii T1

sebek pisze:
Później wszystko jest OK.

Tłumaczyłem, że to jest uzależnione od tego, czy kierowca cofnie ręcznie przystanki. Gdyby tego nie zrobił (a obowiązku takiego nie ma, bo system powinien działać jak należy), to właściwy czas wyświetli się dopiero po dojechaniu na przystanek "Stok" w przeciwnym kierunku.
Istotną sprawą jest również to, że tego typu błędy mają przecież jednocześnie wpływ na korzystanie z EKM-ek - ktoś wsiadający dajmy na to na Stoku chce skorzystać z promocyjnego przejazdu do dwóch przystanków i wysiąść na Teatralnej, a tutaj zonk, bo według systemu przejechał nie dwa, tylko aż 9 przystanków, i czytnik odda 20 groszy mniej.

Miałem przypominać stare nierozwiązane problemy, więc przypomnę, że identyczny występuje "od zawsze" na linii 12 w Krasnym Lesie, na kursach do Próchnika.

Autor:  sebek [ 08 lip 2013, 13:05 ]
Tytuł:  Re: Błąd w systemie EKM na linii T1

Teraz T1 ma 21 minut przyspieszenia i chyba temu kierowcy nie chce się przestawiać przystanków :lol:

Autor:  moderatorzkm [ 10 lip 2013, 07:13 ]
Tytuł:  Re: Błąd w systemie EKM na linii T1

Szukamy już przyczyny tego błędu. Zaangażowani zostali również twórcy oprogramowania.

Autor:  scorpio44 [ 25 lip 2013, 18:56 ]
Tytuł:  Re: Błąd w systemie EKM na linii T1

scorpio44 pisze:
Miałem przypominać stare nierozwiązane problemy, więc przypomnę, że identyczny występuje "od zawsze" na linii 12 w Krasnym Lesie, na kursach do Próchnika.

Błąd na linii T1 został naprawiony, ale na 12 w Krasnym Lesie - mimo zaangażowania twórców oprogramowania :D - dalej występuje.

Strona 1 z 1 Strefa czasowa UTC+1godz.
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/